[Bug 386076] Re: bzr-gtk needs updating in the ~bzr PPA

edam edam at waxworlds.org
Sat Jun 27 13:34:19 BST 2009


+1  :o)

-- 
bzr-gtk needs updating in the ~bzr PPA
https://bugs.launchpad.net/bugs/386076
You received this bug notification because you are a member of Bazaar
GTK maintainers, which is subscribed to bzr-gtk in ubuntu.



More information about the bzr-gtk mailing list