[Bug 385200] [NEW] Please merge gtk-bzr 0.95.0+bzr635-1 (universe) from Debian unstable

Michael Terry michael.terry at canonical.com
Tue Jun 9 14:13:38 BST 2009


Public bug reported:

Binary package hint: bzr-gtk

bzr-gtk (0.95.0+bzr635-1) unstable; urgency=low

  * New upstream snapshot.
   + Fixes compatibility with Bazaar 1.15.
  * Bump standards version to 3.8.1.

 -- Jelmer Vernooij <jelmer at debian.org>  Wed, 20 May 2009 18:25:51 +0200

bzr-gtk (0.95.0+bzr631-1) unstable; urgency=low

  * New upstream snapshot.

 -- Jelmer Vernooij <jelmer at debian.org>  Tue, 10 Mar 2009 15:05:39 +0100

** Affects: bzr-gtk (Ubuntu)
     Importance: Undecided
     Assignee: Michael Terry (mterry)
         Status: In Progress

** Changed in: bzr-gtk (Ubuntu)
       Status: New => In Progress

** Changed in: bzr-gtk (Ubuntu)
     Assignee: (unassigned) => Michael Terry (mterry)

-- 
Please merge gtk-bzr 0.95.0+bzr635-1 (universe) from Debian unstable
https://bugs.launchpad.net/bugs/385200
You received this bug notification because you are a member of Bazaar
GTK maintainers, which is subscribed to bzr-gtk in ubuntu.



More information about the bzr-gtk mailing list